رفتن به مطلب
برای استفاده از انجمن و عضـویت کلیک کنید.

پست های پیشنهاد شده

macho2002    8

گروه دانشجو

سلام و خسته نباشید

علت خطای زیر در اندروید استودیو چیه؟

The SDK platform-tools version (23.1) is too old to check APIs compiled with API 24

به اشتراک گذاری این ارسال


لینک به ارسال
شایان آباد    6,137

بنیان گذار و مدیر فنی

در 10 ساعت قبل، macho2002 گفته است :

سلام و خسته نباشید

علت خطای زیر در اندروید استودیو چیه؟

The SDK platform-tools version (23.1) is too old to check APIs compiled with API 24

درود بر شما

شما داری از api 24 استفاده میکنی ولی 23.1 داری

شما اندروید استودیو رو ببند ، هیلترشکن رو روشن کن.

بعد sdk manager رو باز کنید ! پیشنهاد میکنم api 25 , 24 , 23 , 21 رو دانلود و اپلود کنید.

همچنین پوشه Extras هم اپدیت کنید همش رو.

موفق باشید

  • پسندیدم 1

به اشتراک گذاری این ارسال


لینک به ارسال
macho2002    8

گروه دانشجو

سلام و درود

من از فیل شکن چایفون استفاده کردم ولی لیست آپدیت ها در sdk برام نمایش داده نشد. ولی داخل اینترنت یک مطلبی رو پیدا کردم که راه حل خوب و ساده ای بود که دیگه نیازی به فیل شکن نیست.

با اجازتون روش رو میزارم شاید به درد کسی بخوره:

Sdk Manager   رو باز می کنیم. > منوی tools (قسمت بالا)> Option > 2017_05_22_13_43_41.jpg 

نکته: اگه با این تنظیمات دوباره هیچ آپدیتی برای شما نمایش داده نشد، Http Proxy Port رو به 8080 تغییر بدید.

امیدوارم به دردتون بخوره. خدا نگهدار.

به اشتراک گذاری این ارسال


لینک به ارسال
در در 31 اردیبهشت 1396 در 00:28، macho2002 گفته است :

سلام و خسته نباشید

علت خطای زیر در اندروید استودیو چیه؟

The SDK platform-tools version (23.1) is too old to check APIs compiled with API 24

یه بار به این خطا برخوردم  توی فایل local.properties این خط رو بنا به پلتفرم تولزی که دارید بنویسید

sdk.buildtools=17.0.0

مثلاً با api 17

یا

sdk.buildtools=23.3.0

بعد توی فایل build.gradle هم توجه کنید که از  api یکسانی استفاده میکنید و اینکه مطمعن بشید اون api رو واقعا دارید

android { compileSdkVersion 23 buildToolsVersion "23.3.0"

  • پسندیدم 2

به اشتراک گذاری این ارسال


لینک به ارسال

برای ارسال دیدگاه یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید دیدگاهی ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در سایت ما ثبت نام کنید. عضویت خیلی ساده است !

ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید

ورود به حساب کاربری

  • مطالب مشابه

    • توسط m0$tafa
      سلام میخوام از طریقیوزر نیم و پسود اکانت با php به اینستاگرام وصل بشم و موارد مثل ارسال عکس و ویدئو و نمایش فالوور ها و فالووینگ ها و .. رو در php انجام بدم. کسی کد سالم برای اینکار داره؟
      در github کلی کد دریافت کردم اما هیچکدام کار نمیکنن.
    • توسط chatbuzz
      سلام خدمت اساتید محترم 
      اول اینکه خواستم بدونم چطور میشه چند تا عکس با کتابخانه گلاید توی لیست ویو بنمایش در اورد؟
      دوم هم تو خیلی از برنامه ها دیدم وقتی لیست ویو اسکرول میشه به اون position عکس لود میشه و فرضا اگه ۱۰۰۰ ایتم باشه نمیاد یدفعه ای همه رو لود کنه ؟
      ممنون میشم اگه سورس یه مثالی هست ارائه بدین 
      با تشکر
    • توسط vafa
      با سلام وقت همگی بخیر و خوشی
      یه چند مدت قبل توجه شدم پروژه ی Mvc  م  پلاگین های جی کوری رو اجرا نمیکنه فکر کردم که شاید علتش قدیمی بودن کتابخونه های پروژم باشه لذا اومدم تمام کتابخونه های پروژه ام رو از طریق افزونه ی NuGet به روز رسانی کرد اما بعد اون شاهد  کلی خطا در کنار خطا های قبلیم شدم. در حال حاضر از مابقی خطا های قبلی صرف نظر میکنم تا اینکه این خطا رفع شه چون اولویت داره.
       تصویر Error:
      4ou
      4ou
      با Mvc کار میکنم.
    • توسط Hossein_A82
      درود دوســـــتان . .
      یه سوال داشتم . .
      آیا قبل از یادگیری زبان ++c نیاز به بلد بودن زبان c هست ؟
      یعنی حتما باید c رو بلد باشیم تا بریم سر ++c یا اینکه کمی هم بلد باشیم بسه یا اصلا نیازی نیست که بلد باشیم و یه راست میتونیم بدون بلد بودن c بریم سر ++c ؟
  • کاربران آنلاین در این صفحه   0 کاربر

    هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.

×